Glitches

  • May 3, 2015 at 5:40 pm #321
    TrainerLITTLER
    Participant

    I didn’t want to mention this because I don’t really want it to be fixed, but I found this when I first bought the game on release day.

    (I’m numbering them incase I find more).

    1) Jump Momentum Glitch
    Occasionally, jumping while auto-climbing a block sends you 2-3 blocks into the air. The best way to perform the glitch is to build a long staircase, and spam the jump button while going up it (It may take a few tries). I’ve been able to do it with only a single block in front of me, but it can be a bit difficult.

    I’m not sure where on the block you have to be while climbing it, as it appears to be inconsistent.

    Go ahead and try it for yourself!

    • This topic was modified 2 years, 7 months ago by TrainerLITTLER. Reason: Adding Information
    May 3, 2015 at 6:17 pm #325
    TrainerLITTLER
    Participant

    I’m debating this one.

    2) Tree Growth Glitch
    Line somewhere around 10 saplings up next to each other (The number doesn’t matter too much, just more then a few), and let them grow. Now, cut down all the wood, but none of the leaves. Replace the dirt that the trees destroyed, and plant the same number of saplings on them in the same place that the previous ones had been in (Underneath all the leaves).

    You should notice that the trees will grow, but weirdly, with their sides exposed as I assume they are fitting themselves into the leaves from the old trees.

    I’m not really sure wether or not is a glitch, and I’m not sure if obstructing the saplings in any way causes growth issues, as I’m going to try that now.

    • This reply was modified 2 years, 7 months ago by TrainerLITTLER. Reason: Adding Information
    May 3, 2015 at 7:17 pm #327
    TrainerLITTLER
    Participant

    3) Tree Growth Glitch 2
    I was growing trees in a line 3 blocks into the ground (As suggested by another user in my other thread). As the saplings were growing in their hole, a Goblin (Sorry for not remembering the name) began to chase me. We ran back and forth over the hole while the saplings were suppost to be turning into trees.

    What I found was that the saplings would wait for us to get over them before they grew into trees, but they grew wrong.

    On each of them, the wood only grew up to ground-level (4 blocks high in this case, since the dirt blocks underneath are desyroyed + 3 block deep hole), and each tree only grew 2 leaf blocks stacked vertically on top of the wood.

    4) Creature/Door Glitch
    My house’s floor is 1 block higher then the ground, so when you walk into it, you auto-climb the block to go through the door. While animals/enemies can typically auto-climb blocks as well, I found that a Bear/Goblin chasing me cannot auto-climb into the house, even though the door is open.

    I’m not sure if they can normally pass through open doors, as again I haven’t tried yet.

    On a side note, I found that the Jump Momentum Glitch occurs if you jump at the exact same time you reach the top of the block you’re climbing. Due to this, you can actually jump in a pattern and perform the glitch on every other block (I did it 3 times in a row).

    • This reply was modified 2 years, 7 months ago by TrainerLITTLER. Reason: Addition of Jump Momentum Glitch Notes
    May 3, 2015 at 11:59 pm #329
    pkmntrainer69
    Participant

    I’ve tried luring bears into my house before. I don’t think they can go through doors.

    May 8, 2015 at 8:36 pm #335
    TrainerLITTLER
    Participant

    5) Creative Mode Inventory Glitch
    At the bottom of the bottom screen, there’s a row where the 6 most recent blocks you’ve used are lined up. They start on the right, and move to the left until they’re pushed off the list.

    When you select one of those blocks, their name appears, and the block’s icon gets a blue box around it.

    But, if 2 of those 6 blocks are Grass and Coal Ore, something strange happens.

    If the block that is further left than the other on that list (Doesn’t have to be right next to each other) is selected, it’s name will appear, but the blue box will appear around the block icon that you didn’t select, further to the right.

    Example: Grass and Coal Ore are both on the list. Grass is somewhere to the left of Coal Ore. When you select Grass, it’s name appears, and you can place it, but the blue box appears around Coal Ore instead. (And Vice-versa).

    I’m not sure if it works with other blocks; Grass and Coal Ore are the only ones that are strangely related in this way (That I’ve found).

    May 8, 2015 at 9:11 pm #336
    TrainerLITTLER
    Participant

    UPDATE

    On [5) Creative Mode Inventory Glitch]

    I’ve found that Cobblestone and Tree #2 have the exact same problem as I mentioned earlier.

    So, the Blue Box Glitch (As I’m dubbing it) occurs between:

    Grass / Coal Ore
    Cobblestone / Tree #2

    It’s interesting to note that, in both situations, one block is obtainable in Survival and Creative Modes (Grass/Cobblestone), and the other is ONLY obtainable in Creative Mode (Coal Ore/Tree #2).

    Not to mention that both of the Creative Mode exclusive blocks are 2 words, and their partners are one word.

    I’ll be keeping an eye out as I build.

    May 8, 2015 at 9:29 pm #337
    TrainerLITTLER
    Participant

    MAJOR UPDATE

    Cause Found for the Blue Box Glitch

    In Creative Mode, all of the blocks you can use are lined up under two tabs that you can switch between.

    This glitch occurs between the 2 blocks that are in different tabs, but share the exact same spot (In their respective tabs).

    So, this glitch will occur between:

    [Tab 1 Block] / [Tab 2 Block]

    *(Row 1)*
    Grass / Coal Ore
    Dirt / Iron Ore
    Sand / Gold Ore
    Clay / Diamond Ore
    Stone / Iron

    *(Row 2)*
    Tree #1 / Wood
    Tree #2 / Cobblestone
    Leaves #1 / Brick
    Leaves #2 / Sand Brick
    Leaves #3 / Stone Brick
    Cactus / Glass

    *(Row 3)*
    Snow / Door

    Again, the block pairs don’t have to be in this specific listed order on the “Recently Used Blocks List” for the glitch to occur; they just need to both be there.

    That’s the correlation.

    • This reply was modified 2 years, 7 months ago by TrainerLITTLER. Reason: Adding Information
    May 11, 2015 at 10:00 pm #341
    TrainerLITTLER
    Participant

    6) New 3DS XL C-Stick / Miiverse Glitch
    When playing Cube Creator 3D on a New Nintendo 3DS XL, if you press the Home button, go to Miiverse, and then come back into the game, the game will think you’re playing on a normal Nintendo 3DS, and the C-Stick, ZL, and ZR buttons no longer work.

    This sometimes stops said controls from working on the Internet Browser, and occasionally on the Home Menu as well.

    The only fix (That I’m aware of) is to turn the console off and back on.

    July 1, 2015 at 12:16 pm #370
    squeamy _cat
    Participant

    7) Mana drop glitch
    When fighting Wraiths (a.k.a. ghosts) on the very bottom layer, and you kill them as they’re hovering over lava, the mana will visibly drop into the lava and then teleport out and act like there is an invisible block over the lava (which there is not) and just float there until you put a real block underneath it, where you will collect it, even if you are placing the block from far away.

    Well, at least you collect it…

    July 7, 2015 at 9:56 pm #391
    amazingpikachu
    Participant

    8) X-Ray Glitch

    After you have been playing for some time, sometimes when you destroy a block, it will look like nothing has happened graphically but when you go below the grass level so you would normally see stone/dirt/clay in every direction, you can see every where where something has been dug. I have only got this to work in the forest area and it is inconsistent so just keep playing.

    July 27, 2015 at 6:00 am #393
    TrainerLITTLER
    Participant

    I’ve seen people posting pictures of that to Miiverse; I always wondered how it happened.

    Also, it’s nice to see other people finding/sharing glitches here!

    August 1, 2015 at 8:34 pm #397
    speedy1101
    Participant

    I know how to cause this glitch.Plant a sapling,and stand on top of it.After it’s done expanding(not a full tree yet),quickly break it and the block below it and dig into a wall or the ground and you will have x-ray vision.I really like this glitch and hope BJG doesn’t fix it.:/

    • This reply was modified 2 years, 4 months ago by speedy1101.

You must be logged in to reply to this topic.